Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Check Out process doesn't work


Guest

Recommended Posts

I've been struggling with this for days, searching through the forums and can't find an answer to this issue - if its out there already please forgive me for duplicating, I just don't know where to find it.

 

I installed osCommerce via an Ensim control panel. I do not have an SSL certificate on the server yet and am wondering if that may be causing this problem...

 

I successfully entered my products and have modified the look of the site using the techniques describe in the Tips section. I am able to add a product to the cart, and view the cart, but when I click on the checkout button it directs to catalog/checkout_shipping.php and I get a "Cannot Find Server" error.

 

If I add a product to the cart and then go back to the home page (catalog/index.php) and click on the header bar "Checkout" link it directs to catalog/product_info.php?cPath=29&products_id=40 and nothing happens (for the past 10 minutes) - the page is blank and the little Microsoft logo just keeps spinning.

 

Can anyone enlighten me?

Link to comment
Share on other sites

okay, I've figured it out - in catalog/includes/configure.php around line 16 ENABLE_SSL has to be set to false until an SSL certificate is installed:

 

define('ENABLE_SSL', false); // secure webserver for checkout procedure?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...