Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

infobox Admin


mac013

Recommended Posts

I have installed the last two sets of code that was posted to the contributions area for the infobox admin and I am have a little trouble.

 

I get the interface, but it does not turn the boxes on or off, or move them from left to right, or right to left, and I don't get the arrows that are in the update after installing it. Any ideas? I notice that there is a "delete" folder in the admin area of the code but there is no mention of it in the Readme file.

Anybody know what might be wrong, or what I might have done wrong?

 

Digitally,

 

mac013

Link to comment
Share on other sites

have you ran the sql on the database

No longer giving free advice. Please place deposit in meter slot provided.  Individual: [=] SME: [==] Corporation: [===]
If deposit does not fit one of the slots provided then you are asking too much! :P

Is your Osc dated try Phoenix  raising oscommerce from the ashes.

Link to comment
Share on other sites

you say that you see the delete button, do you see the edit and new infobox buttons as well

No longer giving free advice. Please place deposit in meter slot provided.  Individual: [=] SME: [==] Corporation: [===]
If deposit does not fit one of the slots provided then you are asking too much! :P

Is your Osc dated try Phoenix  raising oscommerce from the ashes.

Link to comment
Share on other sites

I see all of the buttons, And they look work within the interface. They just don't effect the website at all i.e. the boxes don't turn off / on, move from left to right, or change sort order.

 

What I said about delete is that there is a folder called delete in

"admin\includes\languages\english\delete" that is part of the code that I downloaded, but there is no mention of what it's for. I was just curious about why it was there if it's not needed.

 

 

 

Digitally,

Mac

Link to comment
Share on other sites

I am just setting this site up so I am going to install this code from a virgin install and see what happens. I had already install a few of other contributions and don't know if they might have cause a confict with the infobox Admin tool. They were the column banner, deal coupons, and the unsold carts report.

 

I'll let you know the outcome.

 

Digitally,

Mac

Link to comment
Share on other sites

Well I applied the update and everyting still works, but I don't get the left and right arrows for some reason.

 

I will install the some other contributions and see if it breaks.

 

 

Digitally,

Mac

Link to comment
Share on other sites

I have just installed this on a virgin install without issue, I also have it working on an install with about 70 contributions and many mods and it also works without issue.

 

The delete directory I believe is meant to hold copies of the boxes files.

 

You only need to use the one sql either the first one or the one from the update, probably better with the one from the update.

 

Arrow images work without issue

No longer giving free advice. Please place deposit in meter slot provided.  Individual: [=] SME: [==] Corporation: [===]
If deposit does not fit one of the slots provided then you are asking too much! :P

Is your Osc dated try Phoenix  raising oscommerce from the ashes.

Link to comment
Share on other sites

  • 5 weeks later...

I have the same problem, the contribution does not function on my web page. I have page maker to do the informational boxes and infobox will not add the information box made by page maker. One problem is I am getting an error because I suspect the coding is old for catalog/includes/boxes which dates back to an osCommerce version from 2002 which might conflict with some of my current contributions.

Edited by secretuser
Link to comment
Share on other sites

  • 3 years later...

Hi

 

I couldn't find any official support forum for this very nice add-on, the infobox admin, so I just assume this thread to be it. Let's hope someone will actually read this ;)

 

I installed the infobox admin and i love it. I just have a very small issue with it. It seems to work perfect, but a few of my infoboxes (namely tell_a_friend, currencies, quick_find and manufacturers) show downward about a centimeter of empty space below the box contents (in the box).

 

Is this normal behavior after installing this contribution, or did I do something wrong? What could this empty space possibly be?

 

I hope someone can help me. Thank you.

 

kind regards,

 

Mikee

Link to comment
Share on other sites

I installed the infobox admin and i love it. I just have a very small issue with it. It seems to work perfect, but a few of my infoboxes (namely tell_a_friend, currencies, quick_find and manufacturers) show downward about a centimeter of empty space below the box contents (in the box).

 

Sorry my mistake. I had made a small error while updating the stylesheet. It had nothing to do with this beautiful add-on, the infobox admin. Sorry for the confusion! The Infobox Admin works 100% perfect, and I was amazed how easy it was to install.

 

Kind regards

 

Mikee

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...