Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Install language


denime

Recommended Posts

People, when I try add a new language in osCommerce, when I enter in web site, it show me the next errors:

 

Warning: main(includes/languages/portugues/index.php): failed to open stream: No such file or directory in c:\documents and settings\webmaster\ambiente de trabalho\servidor web\www\lojax\index.php on line 33

 

Fatal error: main(): Failed opening required 'includes/languages/portugues/index.php' (include_path='.;c:\php4\pear') in c:\documents and settings\webmaster\ambiente de trabalho\servidor web\www\lojax\index.php on line 33

 

I already past necessary files in languages, what I have do to correct this problem?

 

Gave me a answer for my email: [email protected]

 

Cordial greetings,

Fl?vio Costa

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...