Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Different Browsers Different results with BTS


tmac2104

Recommended Posts

I am working on a new template for my Oscommerce site at: http://fiftyfirst.com/

 

In Mozilla Firefox the template looks great. Like:http://fiftyfirst.com/opabackup.htm

 

but in internet explorer the same page (fiftyfirst.com) it looks all messed up.

 

any ways to fix this? I assume its a frame issue

Link to comment
Share on other sites

Hi trevor,

any ways to fix this? I assume its a frame issue

:huh: didn't notice any frames overthere

 

did notice three small errors (small like in "difficult to see", not small as in unimportant) when looking at the HTML source, the last one seemed to do the trick, but you really need to solve all three!

 

at approx line 51

    <TD COLSPAN=7 ROWSPAN=9 height="668" width="424" align="left" valign="top" class="mainbody"">

line 58

    <TD COLSPAN=3 ROWSPAN=4 align="left" valign="top" bgcolor="DBF0F5" ">

line 73

    <TD COLSPAN=2 ROWSPAN=3 align="left" valign="top" bgcolor="DBF0F5" ">

 

In all three cases there is a double quote too much at the end just before the last >

 

A very strange thing is though, that these quotes don't appear when looking at the source code in Mozilla :blink: (because of that I really had some difficulty to find the cause of this problem), no idea how that can happen, do you?

Link to comment
Share on other sites

Unknown Characters such as the copyright symbol show up as " in the newest version of GoLive for some odd reason in the source view. Also on a Mac ive ran into some really odd parse errors using any of its built in text editors (Notepad wannabies).

Kenneth S

--------------

Customer "Are you a real programmer?"

Me "No, but I did stay at a Holiday Inn Express last night"

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...