Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Need help w/ Authorize.net Settings


FlyingMonkey

Recommended Posts

Does anyone know what the correct Authorize.net settings are?  Thanks in advance.

 

Edit:  In Authorize.net, https://secure.authorize.net

what exactly are you referring to?

 

I use authorize.net and might be able to help....

 

B)

I'm getting the error:

"There was an error processing your credit card (30): The configuration with processor is invalid. Call Merchant Service Provider."

 

I've setup a previous store before, and I remember having to change some things in Authorize.net. I wasn't able to find the list again in the forums, all I could find was:

4) On Authorize.Net's site (https://secure.authorize.net/) do the following:

- Under Transaction Response, Transaction Version, set Transaction Version to 3.1

- Under Security, Card Code Settings, set the appropriate CCV settings (I have N and P set)

- Under Security, Ontain Transaction Key, Obtain a transaction key and write it down to be used in a moment

- Under General, Test Mode, Turn Test Mode ON to test setup or off if you know it works

 

I did a comparison with our existing store, and disabled the "require password" and turned on the deliminator to comma.

Most likely your question has been answered, please do a search first.

Link to comment
Share on other sites

So, if you get the error:

 

"There was an error processing your credit card (30): The configuration with processor is invalid. Call Merchant Service Provider."

 

It's probably a safe assumption to call your Merchant Service Provider. :P

Most likely your question has been answered, please do a search first.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...