Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Upgrading from earlier versions?


merry

Recommended Posts

There is no version released earlier than 2.1 :D

 

You are probably looking at the file version :lol:

 

Open up catalog/includes/application_top.php and look for 'PROJECT_VERSION' - eg.

 

  define('PROJECT_VERSION', 'osCommerce 2.2-MS2');

 

You will be looking for either 2.1, 2.2-MS1, or 2.2-MS2 (current release) - if you find '2.2-CVS' it is a project snapshot and will not have an upgrade script. Version 2.1 can be upgraded to 2.2_MS2 by choosing the upgrade option during normal installation. For 2.2-MS1 there is an upgrade script in the /extras/pr21_to_pr22/ directory.

 

The upgrade scripts only upgrade your database :)

 

Matti

osCommerce Team Member

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...