Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Search the Community

Showing results for tags 'wamp'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News and Announcements
    • News and Announcements
  • osCommerce v4.x
    • General Support
    • Migration from old osCommerce
    • Design and Templates
    • Apps / Add-ons
    • Translations
    • API and import/export
    • Marketplace integration
    • Manuals and How-to
  • osCommerce Online Merchant v2.x
    • General Support
    • osCommerce Online Merchant Community Bootstrap Edition
    • Add-Ons
  • Development
  • General
    • General Discussions
    • Live Shop Reviews
    • Security
    • Developer Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Real Name


Location


Interests


Website

Found 1 result

  1. @osCommerce-OfficialI tried installing V4 onto my local wamp server. At the start of the install there was a message that said V4 wouldn't run when apache was on Windows. I went ahead and tried it and the splash page did show up but the admin displays a denied message. I asked Andrei about it and he said it should work but to post here if I couldn't get it going. I checked all of the listed requirements and they are present. Not being able to run this locally will cause a lot of extra work and delays for developers, at least for me. Is there a way to get this to work?
×