Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

waverunner

Members
  • Content count

    14
  • Joined

  • Last visited

  • Days Won

    1

waverunner last won the day on November 15 2022

waverunner had the most liked content!

Profile Information

  • Real Name
    Troy

Recent Profile Visitors

2,789 profile views
  1. waverunner

    Added Categories won't show in shop

    Correct, now I have added an item the menu comes up, I will play some more. Yes would like to seek assistance of a template simular to our existing one. Categories down the left hand side. Home page with newly added items etc etc.
  2. Hi everyone what am I doing wrong, I have stripped the b2b supermarked back to image label breadcrumb and then I have setup Categories as per the other image But nothing will show up on the front end? What am I doing wrong
  3. I have deleted the assigned shops a few times in Application Shop(s) Settings and also reset in admin app shop but keep getting Error: Your 'storage' key is wrong. Please login at application shop with your credentials and copy it from there.
  4. waverunner

    Easy Populate V 3.0

    @Jack_mcs What version of Easy Populate will still work with osCommerce Online Merchant v2.3.4.1 CE (Frozen) On an older version, we have set the "Price includes tax" to true, but the issue we are having is even though we have set our price decimal places to 2 we are getting prices with 3 digits for cents and then on the retail side we are often getting a price like $12.96 instead of $12.95
  5. waverunner

    Anyone made a module for Afterpay or Zippay (Australia)

    So to get past the fact they will not allow Oscomm shops to join up what platform did you tell them you had douglaswalker
  6. waverunner

    Login with Paypal

    Hi guys, I want to enable this option and are having same problem using live Relying Party Validation error: client_id or redirect_uri provided in the request does not match any of the registered clients. Please check the request. How do I echo out the returnurl from the content module? I have a certificate on the domain and I have confirmed that TLS 1.2 is all working Anything else I can do to get this working?
×