Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Lotti

Members
  • Content count

    12
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Paula Cope
  1. Lotti

    [Contribution] STS v4

    I have STS installed on my site. Not in any way related to STS which is the most helpful contribution in the world but because I had some problems iwth some other contributions - I ended up paying someone to work on my site - they did that and I paid up only to find they disabled STS and now it doesn't load in Admin. I'm an STS devotee so have no idea how to edit my site without it. I have offered the contractor money to fix it but he will not respond. Can anyone help fix this. The error in Admin when I selet the STS module is: Warning: main(/home/mette/public_html/catalog/includes/languages/english/modules/sts/sts_home.php) [function.main]: failed to open stream: No such file or directory in /home/mette/public_html/catalog/admin/modules.php on line 139 Warning: main(/home/mette/public_html/catalog/includes/languages/english/modules/sts/sts_home.php) [function.main]: failed to open stream: No such file or directory in /home/mette/public_html/catalog/admin/modules.php on line 139 Warning: main() [function.include]: Failed opening '/home/mette/public_html/catalog/includes/languages/english/modules/sts/sts_home.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/mette/public_html/catalog/admin/modules.php on line 139 Fatal error: Cannot redeclare class sts_index in /home/mette/public_html/catalog/includes/modules/sts/sts_index.php on line 15 If anyone can help I'd really appreciate it I'm totally stuck. Thanks
×