Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

lamai30

Members
  • Content count

    25
  • Joined

  • Last visited

Profile Information

  • Real Name
    paul
  • Gender
    Male
  • Location
    Ireland
  1. lamai30

    [Contribution] STS v4

    Hi Bill, Still the same problem as before looked at the 2 configure.php and they look the same. i did a fresh install again on xampp no contribs or anything at the moment here are my to configure.php files catalog/includes <?php define('HTTP_SERVER', 'http://localhost'); define('HTTPS_SERVER', 'http://localhost'); define('ENABLE_SSL', false); define('HTTP_COOKIE_DOMAIN', 'localhost'); define('HTTPS_COOKIE_DOMAIN', 'localhost'); define('HTTP_COOKIE_PATH', '/catalog/'); define('HTTPS_COOKIE_PATH', '/catalog/'); define('DIR_WS_HTTP_CATALOG', '/catalog/'); define('DIR_WS_HTTPS_CATALOG', '/catalog/'); define('DIR_WS_IMAGES', 'images/'); define('DIR_WS_ICONS', DIR_WS_IMAGES . 'icons/'); define('DIR_WS_INCLUDES', 'includes/'); define('DIR_WS_BOXES', DIR_WS_INCLUDES . 'boxes/'); define('DIR_WS_FUNCTIONS', DIR_WS_INCLUDES . 'functions/'); define('DIR_WS_CLASSES', DIR_WS_INCLUDES . 'classes/'); define('DIR_WS_MODULES', DIR_WS_INCLUDES . 'modules/'); define('DIR_WS_LANGUAGES', DIR_WS_INCLUDES . 'languages/'); define('DIR_WS_DOWNLOAD_PUBLIC', 'pub/'); define('DIR_FS_CATALOG', 'C:/xampp/htdocs/catalog//'); define('DIR_FS_DOWNLOAD', DIR_FS_CATALOG . 'download/'); define('DIR_FS_DOWNLOAD_PUBLIC', DIR_FS_CATALOG . 'pub/'); define('DB_SERVER', '127.0.0.1'); define('DB_SERVER_USERNAME', 'root'); define('DB_SERVER_PASSWORD', 'password'); define('DB_DATABASE', 'paulsite'); define('USE_PCONNECT', 'false'); define('STORE_SESSIONS', 'mysql'); ?> Admin/Includes <?php define('HTTP_SERVER', 'http://localhost'); define('HTTP_CATALOG_SERVER', 'http://localhost'); define('HTTPS_CATALOG_SERVER', 'http://localhost'); define('ENABLE_SSL_CATALOG', 'false'); define('DIR_FS_DOCUMENT_ROOT', 'C:/xampp/htdocs/catalog//'); define('DIR_WS_ADMIN', '/catalog/admin/'); define('DIR_FS_ADMIN', 'C:/xampp/htdocs/catalog//admin/'); define('DIR_WS_CATALOG', '/catalog/'); define('DIR_FS_CATALOG', 'C:/xampp/htdocs/catalog//'); define('DIR_WS_IMAGES', 'images/'); define('DIR_WS_ICONS', DIR_WS_IMAGES . 'icons/'); define('DIR_WS_CATALOG_IMAGES', DIR_WS_CATALOG . 'images/'); define('DIR_WS_INCLUDES', 'includes/'); define('DIR_WS_BOXES', DIR_WS_INCLUDES . 'boxes/'); define('DIR_WS_FUNCTIONS', DIR_WS_INCLUDES . 'functions/'); define('DIR_WS_CLASSES', DIR_WS_INCLUDES . 'classes/'); define('DIR_WS_MODULES', DIR_WS_INCLUDES . 'modules/'); define('DIR_WS_LANGUAGES', DIR_WS_INCLUDES . 'languages/'); define('DIR_WS_CATALOG_LANGUAGES', DIR_WS_CATALOG . 'includes/languages/'); define('DIR_FS_CATALOG_LANGUAGES', DIR_FS_CATALOG . 'includes/languages/'); define('DIR_FS_CATALOG_IMAGES', DIR_FS_CATALOG . 'images/'); define('DIR_FS_CATALOG_MODULES', DIR_FS_CATALOG . 'includes/modules/'); define('DIR_FS_BACKUP', DIR_FS_ADMIN . 'backups/'); define('DB_SERVER', '127.0.0.1'); define('DB_SERVER_USERNAME', 'root'); define('DB_SERVER_PASSWORD', 'password'); define('DB_DATABASE', 'paulsite'); define('USE_PCONNECT', 'false'); define('STORE_SESSIONS', 'mysql'); ?> thanks for all your help before paul
  2. lamai30

    [Contribution] STS v4

    Bill I have not added the register global edits as before as the problem with that does not come up now as i am now coping RC1 over RC1 instead off MS2 over RC1 which i was doing before.I have looked at the config.php file in catalog/includes but it does not have the line define('DIR_FS_DOCUMENT_ROOT', '/blah/blah/blah/catalog/'); // which is in the Admin/Includes .i do not have live hosting to upload into which is a problem.
  3. lamai30

    [Contribution] STS v4

    Hi Bill really appreciate the reply , I am actually using RC1 sorry i was a bit confused so i was actually putting the MS2 files over my RC1 installation which was wrong, so i did a fresh install of oscommerce RC1 and copied the RC1 files over this time and also the STS files, but this the same thing in my Admin when i click on Modules,STS i get just this Module Directory: C:/xampp/htdocs/catalog//includes/modules/sts/. I tryed what you said also about the removing the // in the config.php but still the same. I am using Xampp by the way, for a local install.
  4. lamai30

    [Contribution] STS v4

    I have just installed STS followed the install copied Files for MS2 over a fresh osCommerce 2.2MS2 (060817) installation. and copied all these below from the STS folder into my store, catalog\includes\classes\sts.php catalog\includes\functions\sts.php folder catalog\includes\languages\english\modules\sts (plus all other languages you may have in your setup) folder catalog\includes\modules\sts folder catalog\includes\modules\sts_inc folder catalog\includes\sts_templates doubled and tripled checked but in the Admin area under modules STS only shows "Module Directory: C:/xampp/htdocs/catalog//includes/modules/sts/" and nothing more. when i install ms2 i have to install a htacess contrib from Vger to enable register_globals as i was getting this error when i installed MS2 over my new install on my main page any help would be greatly appreciated thanks Paul
  5. lamai30

    [contribution] Simple Template System (sts)

    hi guys when i go to catalogue/includes i cannot see the sts.template file in the oscommerce Admin area or in cpanel.??? thanks
×