Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

hooper

Members
  • Content count

    4
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Mike Hooper
  1. hooper

    affiliate_branding

    I finished installing the modules, and all appear to be working great, just one little thing... On the email that was sent to me when I created a test account, the return email address is: affiliatet@localhost.com and shows for the email name: "Actual Name of Store"< (With the quotes and angle bracket) Also, on the affiliate contact page, the From field shows:<affiliatet@localhost.com> Where should I be looking to change this to the correct email address, and show the email name without the quotes and angle bracket? Thanks all!
  2. Hi Ian, I seem to be having a few problems, hopefully you can address. First, I read earlier, that this mod did not work with Authorize.net. Is this still the case? I am using v.5.03 on OSC2.2MS1, I have two additional mods installed. The Dynamic menu, and the OSAffiliate. The problems I seem to be having are this. I sent myself a $25 voucher. I clicked the link to redeem it. It appears in the cart as a Voucher redeeed. I did a test purchase of 199.95, free shipping, no tax, and my total was 173.95. Why did it discount $26? Second, I have just realized, once I try to add or modify a product in the catalog, when I preview, I get the header and the menu, but nothing else. Looking at the source of the generated page, it ends one line into the <body>. This is the last line: <!-- body_text //--> <td width="100%" valign="top"><table border="0" width="100%" cellspacing="0" cellpadding="2"> It is no doubt a syntax error, but I am not sure where I should be looking. I am also certian that this problem surfaced due to a problem with the install of this module. It was working prior to this. Any suggestions? Thnaks in advance.
  3. I just installed this contrib, but my info box has disappeared. As soon as I add the line to the information.php file, the info box disappears. The pages are all there, they can be called directly. I have the include file on the english.php (I have even tried placing the contents of this into english.php. Any ideas what I might be missing?
×