Online Merchant

Online Merchant v2.3

osCommerce Online Merchant v2.3 is a complete self-hosted online store solution that contains both a catalog frontend and an administration tool backend which can be easily installed and configured through a web-based installation procedure.

Server Requirements

  • PHP v4+ (v5+ recommended)
  • MySQL v3+ (v5+ recommended)

Online Merchant v2.4.0 Joli (Beta)

osCommerce Online Merchant v2.4.0 Joli is a development release currently in beta. This release is currently recommended only for developers.

Server Requirements

  • PHP v5.5+ (v7+ recommended)
  • MySQL v5+ (v5.7+ recommended)

Release History

These releases should not be used for new installations.